Directadmin里PHP5.3启用ZendGuardLoader[转]

首先登陆到 SSH ,然后执行:

 Bash |  copy code |? 
1
2
/usr/local/directadmin/custombuild
3
./build set zend yes
4
./build zend
5

之后再编辑下php.ini文件,
 Bash |  copy code |? 
1
2
vi /usr/local/lib/php.ini
3

到php.ini最尾部,看看是不是

 Bash |  copy code |? 
1
2
zend_extension=/usr/local/lib/ZendGuardLoader.so
3

如果存在,将其删除,然后替换成下面的:
 Bash |  copy code |? 
1
2
[Zend Guard Loader]
3
zend_extension=/usr/local/lib/ZendGuardLoader.so
4
zend_loader.enable=1
5
zend_loader.disable_licensing=0
6
zend_loader.obfuscation_level_support=3
7
zend_loader.license_path=EOF
8

保存然后重启一下Apache

 service httpd restart 

原文来自:http://www.zzhidc.com/faqs-285.html

本文出自 全栈笔记 版权所有,你可以在保留原文地址:Directadmin里PHP5.3启用ZendGuardLoader[转] 及作者的情况下到你的网站或博客。

【上一篇】
【下一篇】

您可能感兴趣的文章:

发表评论

您必须 登录 后才能发表评论。